Руководство Alcohol 120% / 52%
 Введение

ВАЖНО

Это программное обеспечение разработано не для незаконного и неправомочного копирования материалов защищенных авторским правом. Автор напоминает Вам, что незаконное копирование защищенного авторским правом материала преследуется в судебном порядке. Если Вы не уверены относительно ваших прав, пожалуйста свяжитесь с вашим местным юрисконсультом.

Загрузка/Заказ
Вы можете скачать последнюю пробную (trial, пробный период 30 дней, а так-же ограничение в 6 виртуальных CD/DVD приводов) или полную (retail) версию Alcohol 120% / 52% на нашем сайте www.alcohol-software.com (чтобы скачать полную (retail) версию, Вы должны войти, используя ваш адрес электронной почты и пароль, который Вы указали при покупке данной программы). Здесь Вы можете также найти дополнительную информацию относительно Alcohol 120% и Alcohol 52% и купить данную программу в он-лайн'е.

Системные требования
Пожалуйста проверьте, чтобы ваша компьютерная система отвечала следующим требованиям, иначе Alcohol 120%/Alcohol 52% не сможет работать должным образом:

  • Intel/AMD основанный на архитектуре PC с операционной системой Windows 95/98/ME/NT/2000/XP/Server 2003. Пользователи Windows 95 или Windows NT, пожалуйста обратите внимание на следующие пункты:
    1. Должен быть установлен Internet Explorer 5.0 или более поздней версии
    2. При Window NT 4.0 должно быть установлено обновление Service Pack 5 или более поздней версии
    3. Windows 95 должна быть OSR2 или более поздняя версия

  • Оперативной памяти 32Мб (или больше)

  • Рекомендуется жесткий диск на 10Гб (или больше), (образ 74 минутного CD занимает 650-700Мб)

  • Один или более контроллеров шин SCSI и/или ATAPI

  • Один или более CD-ROM/DVD-ROM привод. Вы можете использовать CD/DVD рекордер как обычную читалку есл у вас есть достаточно свободного места на жестком диске, чтобы хранить целый CD/DVD образ.

  • Один или более CD/DVD рекордер (если у вас установлено более 2 CD рекордеров, то рекомендуется ЦП 700МГц и ОЗУ 128Мб) - Требуется только для Alcohol 120%.

  • ОБРАТИТЕ ВНИМАНИЕ: последний пункт обязательному выполнению не подлежит, НО при его НЕвыполнении вы не сможете записывать диски.


 Регистрация

После успешной инсталляции появится такое окно. Нажмите на кнопке "Регистрация".

Появится следующее окно.

Теперь Вы должны cкопировать и вставить ваш серийный номер, который пришел по электронной почте в этот блок. Выделите ваш серийный номер в вашем почтовом клиенте, удостоверьтесь, что Вы не имеете пробелов с обоих сторон при выделении.

Установите курсор в левом верхнем углу блока "Серийный номер" и вставьте ваш номер. Также введите о себе информацию в строки "Пользоатель" и "Компания". Далее нажмите "OK"

Если Вы все правильно сделали, то вы увидете следующее окно. Поздравляю! Теперь Вы установили и зарегистрировали программное обеспечение Alcohol. Нажмите "OK", чтобы закончить регистрацию.


 Язык

Теперь Alcohol поддерживает широкий мпектр языков, все это делается для того, чтобы этой программой спокойно могли пользоваться люди не знающие английский язык:

1. Откройте меню "Вид".

2. Наведите на пункт "Язык (Language)".

3. Выберите язык, который вы предпочитаете.

Вы можете также скачать и установить руководство пользователя на другом языке, которое Вы можете найти по адресу: http://www.alcohol-software.com/support.php после того, как скачаете файл (ax_***.chm), скопируйте его в подкаталог Help, который находится в каталоге установки Alcohol'я (диск \Program Files\Alcohol Soft\Alcohol 120\Help\).


 Главное окно

Данное окно открывается при запуске Alcohol 120%

Данное окно открывается при запуске Alcohol 52%

Есть двенадцать (12) главных значков в главном окне Alcohol 120%, и восемь (8) в Alcohol 52%:

Создание образов | Создает файл образа с исходного CD/DVD диска
Запись CD/DVD из образов | Записывает CD/DVD диск из файла образа (доступно только в Alcohol 120%)
Копирование дисков | Копирует исходный CD/DVD диск на записываемый CD/DVD диск (доступно только в Alcohol 120%)
Поиск образов | Поиск файлов образов на жестком диске
Диспетчер CD/DVD | Показывает информацию о CD/DVD приводах и вставленных в них дисках
Стирание CD/DVD | Стирает CD-RW/DVD-RW/DVD+RW/DVD-RAM (доступно только в Alcohol 120%)
Общие | Открывет Общие настройки Alcohol'я
Запись | Открывает Настройки записи Alcohol 120%(доступно только в Alcohol 120%)
Виртуальный диск | Открывает Настройки виртуальных приводов Alcohol'я
Эмуляция | Открывает Настройки эмуляции в Alcohol'е
Содержание справки | Просмотр Руководства пользователя (доступно так же при нажатии F1)
О программе Alcohol 120%... | Показывает подробности об установленном программном обеспечении

Также, Главное окно содержит четыре (4) всплывающих меню: Файл, Дисковод, Вид и Справка, которые позволяют пользователям изменять настройки и запускать Руководство пользователя (доступное так же при нажатии F1)


 Создание образов

Создание файла образа (по умолчанию формат *.mds) из исходного CD/DVD диска. Образ так-же можно записать на записываемый CD/DVD диск или вставить в виртуальный привод Alcohol'я.

Вставьте исходный CD/DVD диск в CD/DVD привод. Нажмите на иконке [image] или выберите Создать из всплывающего меню "Файл", при этом появится следующее окно.

CD/DVD устройство: Выберите CD/DVD привод из списка CD/DVD устройств.

Скорость чтения: После выбора CD/DVD привода, из выпадающего списка выберите скорость чтения (по умолчанию установлена максимальная скорость чтения).

Информация о носителе: Это окно показывает детальную информацию о вставленном CD/DVD диске.

Пропуск ошибок чтения (по умолчанию): Исходный CD/DVD диск может иметь царапины или пыль на рабочей поверхности. Если это так, то в процессе чтения могут произойти ошибки. Советуем всегда выбирать опцию "Пропуск ошибок чтения", когда Вы желаете создать файл образа (*.mds) на вашем жестком диске.

Быстрый пропуск ошибочных блоков (не для любого дисковода) (опционально): Эта опция используется главным образом для специальных форматов CD, чтобы ускорить процесс создания образа.

Улучшенное сканирование секторов (A.S.S.): Пропускает большие блоки ошибок, увеличивая полную скорость чтения.

Чтение субканальных данных с текущего диска (опционально): Эта опция предназанчена для специальных форматов CD, так как некоторые данные сохранены в подканале диска. Перед выбором этой функции, Вы должны проверить, какой тип данных имеет исходный CD (посмотрите типы данных из всплывающего меню ниже).

Измерение позиционирования данных (Data Position Measurement): Новые защиты подобно SecuROM 4.8x работают устанавливая нерегулярные данные на спиральной дорожке CD. Эти нерегулярные позиционирования измеряются, и эмулируются, в то время как образ установлен.
Пожалуйста обратите внимание: Измерение позиционирования данных может использоваться только со следующими типами данных: "Securom *NEW (4.x/5.x)", "StarForce 1/2/3" и "VOB ProtectCD V5". Лучшие результаты получаются, когда скорость чтения DPM сохраняется настолько низкой насколько это возможно.

Тип данных: Вы должны проверить, каким типом данных является исходный CD, и выбрать правильный тип данных. Если Вы не уверены, какой тип данных представляет ваш исходный CD, Вы можете найти обнаруживающее программное обеспечение в Internet'е. Другой хороший источник информации - наш форум поддержки который находится по адресу: http://forum.alcohol-soft.com.

Проверьте выбор всех опций и нажмите кнопку Далее.

Примечание: Здесь Вы можете указать, куда файл образа (*.mds по умолчанию)на жестком диске вы хотели-бы сохранить. Нажмите на кнопке Новая папка, чтобы создать новую папку на жестком диске. Alcohol 120% будет помнить папку в течение следующего сеанса, когда Вы создаете другой файл образа.

Подсказка: Если Вы впервые используете Alcohol 120%/Alcohol 52%, то создаете новую папку на вашем локальном диске для файлов образов Alcohol 120%/Alcohol 52%, например "Образы Alcohol 120%/Alcohol 52%". Присвойте информативные названия вашим файлам образов, так чтобы Вы могли знать, что Вам нужно, и будет проще найти файлы образов, созданные Alcohol 120%/Alcohol 52%. Если свободное пространство вашего локального диска так или иначе ограничено, не создавайте слишком много образов, поскольку Вы можете страдать от недостатка дискового пространства.

Формат образа: Вы можете выбрать формат, в котором Вы хотели бы сохранять образы на ваш жесткий диск. Формат образа Media Descriptor (*.mds) используется по умолчанию.

Очистка диска: Если вы выберите эту программу, то она вычислит, как много пространства, Вы сможете освободить на вашем жестком диске, удаляя временные файлы Internet, установленные компоненты Windows и программное обеспечение, которое Вы больше не используете, и очищая Корзину, предоставляя тем самым Вам больше места на вашем жестком диске для ваших образов.

Имя образа: Имя файла образа, который Вы собираетесь создать.

После выбора местоположения файла образа, подтвердите все настройки кнопкой Старт, после этого будет создан файл образа. Пожалуйста обратите внимание, что "Ошибки чтения диска" являются нормальным явлением для некоторых защит и их можно проигнорировать.


 Запись образа

Эта опция доступна только в Alcohol 120%.

Запись файла образа на записываемый CD/DVD диск.

Нажмите на иконке "Запись CD/DVD из образов" [image] или нажите на "Файл" в всплывающем меню выберите "Мастер записи образов". Нажмите Обзор, чтобы выбрать файл образа на жестком диске. Как только файл образа выбран, все подробности о файле образа будут показывать в окне.

Если стоит галочка "Удалить файл-образ после записи", то после успешной записи файл образа будет удален. Без успешной записи, файл образа останется на жестком диске.

Подтвердите все настройки нажатием на кнопку Далее.

Вы можете выбрать CD/DVD рекордер и скорость записи из списка. Рекомендуется более медленная скорость записи, поскольку количество дефектов будет ниже чем на высокой скорости записи.

Примечание: Вы можете задать скорость записи, на которой собираетесь работать, но перед установкой высокой скорости, Вы можете попробовать эмуляцию, чтобы проверить, достаточно ли быстр ваш компьютер, чтобы снабдить CD/DVD рекордер требуемыми данными.

Просто нажмите на кнопке "Информация", чтобы увидеть детальную информацию о вашем CD/DVD устройстве.

Использовать несколько CD/DVD-рекордеров: Отметьте эту опцию, чтобы записывать используя несколько рекордеров в одно и тоже время. Рекомендуется использовать одинаковые марки и модели рекордеров.

Метод записи: Включает DAO/SAO (по умолчанию), RAW SAO, RAW SAO+SUB, RAW DAO и TAO. Большинство CD/DVD рекордеров поддерживает режим записи DAO/SAO, но не каждый CD/DVD рекордер поддерживает режим записи RAW. Вы можете проверить, какие режимы записи поддерживает ваш CD/DVD рекордер в вышеупомянутом окне "О системе".
Режим записи DAO/SAO используется при резервном копировании обычными CD/DVD дисками. Режим записи RAW, напротив используется, чтобы резервировать сырые данные CD/DVD дисков (главным образом для специальных CD/DVD форматов).

Число копий: Выберите число копий, которое вы хотите записать.

Запись / Эмуляция: Если отмечено "Запись", то тогда будет записан диск, если отмечено "Эмуляция", то тогда будет сделана эмуляция записи, Если отмечены сразу две опции, то тогда вначале будет сделана эмуляция записи, а потом будет записан диск.

Защита от ошибок опусташения буфера (по умолчанию): Эта функция поможет избежать опустошения буфера, из-за более низкой скорости передачи данных от жесткого диска или CD/DVD читалки на CD/DVD рекордер. Большинство CD/DVD рекордеров (главным образом изготовленные после 2000 года) поддерживает эту функцию, чтобы уменьшить количество дефектов при записи CD/DVD дисков.

Не закрывать последнюю сессию на текущем диске (опционально): Пользователи могут решить, закрывать ли последнюю сессию скопированного диска или нет. Закрытие последней сессии диска означает, что Вы не сможете записать больше данных на этот диск после того, как процесс записи будет закончен. При разрешении этой опции, пользователи могут сделать запись данных в следующий раз, если скопированный диск все еще имеет достаточно свободного места. Однако, мы не советуем использовать эту опцию, так как некоторые CD/DVD читалки не умеют читать многосессионные диски должным образом.

Обход ошибки EFM (опционально): Эта функция предназанчена для уверенного копирования некоторых файлов образа на CD/DVD диск. Если у вас возникли вопросы относительно этой опции, пожалуйста свяжитесь с группой Alcohol Soft Support support_team@alcohol-soft.com для получения дополнительной информации.

Корректировать субканальные данные: Субканальные данные используются, для хранения дополнительной CD информации. Есть некоторые защиты которые используют эти данные, чтобы хранить цифровой ID. Если игра с этой защитой запущена, и ID отсутствует, то она работать не будет.

Запись "RMPS" на диск: Alcohol запишет образ на диск, основанный на физической информации относительно исходного диска, по другому RMPS не может быть записана на обычный CD-R/RW диск. Этот диск, при вставке в CD привод, будет "Эмулироваться". Поэтому Вы все еще нуждаетесь или в Alcohol'е или другой программе эмуляции (которая должна уметь работать с дисками на которых записана RMPS), установленной на PC, где должен использоваться диск.

Тип данных: Обратитесь к разделу Создание образов.

Подтвердите все настройки, щелкните на Старт. Будет начат процесс записи.


 Поиск образов

"Мастер поиска образов" дает возможность пользователям искать специфические типы файлов образов в определенных местах или устройствах на компьютере.


 Копирование дисков

Эта опция только доступна в Alcohol 120%.

Копирование дисков из CD/DVD привода в CD/DVD рекордер (Копирование CD/DVD на лету). Мастер копирования объединяет чтение и запись. Вы можете копировать непосредственно с исходного CD/DVD на записываемый CD/DVD диск. (Или выберите, сохранять ли исходный CD/DVD на локальном жестком диске или нет).

Вставьте исходный диск в CD/DVD-источник и записываемый диск в CD/DVD рекордер. Нажмите на иконку Копирование дисков или нажмите на Мастер копирования из всплывающего меню "Файл". Выберите исходный CD/DVD из списка CD/DVD устройств и скорость чтения. Также в окне будут показаны подробности об исходном компакт-диске.

Пропуск ошибок чтения (по умолчанию): Обратитесь к разделу Создание образов.

Быстрый пропуск ошибочных блоков (не для любого дисковода) (опционально): Обратитесь к разделу Создание образов.

Улучшенное сканирование секторов (A.S.S.): Обратитесь к разделу Создание образов.

Чтение субканальных данных с текущего диска (опционально): Обратитесь к разделу Создание образов.

Измерение позиционирования данных(DPM): Обратитесь к разделу Создание образов.

Копирование текущего диска 'на лету' (опционально): Эта опция позволяет Вам копировать исходный CD/DVD диск на записываемый CD/DVD диск в реальном времени (минуя создание образа на жестком диске). Копирование CD/DVD диска 'на лету' нежелательно, поскольку в течение процесса записи может произойти ошибка опусташения буфера, большинство CD/DVD рекордеров используют технологии защиты от ошибок опустошения буфера, которые спасают от последствий опустошения буфера. Также это означает, что качество скопированного CD/DVD будет меньше.

Тип данных: Обратитесь к разделу Создание образов.

Подтвердите выбор настроек нажатием на кнопку Далее.

Если стоит галочка "Копирование текущего диска 'на лету' ", то процесс копирования будет начат после того, как Вы закончите все настройки. Настройки - такие же, как и в разделе Запись образов.

Если галочка "Копирование текущего диска 'на лету' " не стоит, то мастер копирования сначала создаст файл образа (*.mds по умолчанию) на жестком диске и затем после создания образа будет копировать этот файл образа на записываемый CD/DVD диск. Этот пункт (Копирование дисков) сочетает в себе Создание образов и процесс работы Записи образов.


 Диспетчер CD/DVD

Кнопка "О системе" собирает информацию о текущей конфигурации компьютера и об установленных CD/DVD устройствах. Кроме того, если в процессе эмуляции и записи происходят ошибки, то пользователи также могут cделать обзор рабочего процесса (эмуляция или запись CD/DVD), путем нажатия на кнопке Отчет для службы поддержки. Информация будет полезна для пользователей, и группы поддержки Alcohol Soft , чтобы узнать, что вызывает ошибки и решить проблемы в самое короткое время. Пользователи могут сохранить или распечатать это сообщение для будущей справки.

(Опция "Дополнительно" не доступна в Alcohol 52%).


 Стирание CD/DVD

Эта опция только доступна в Alcohol 120%.

Мастер стирания перезаписываемых CD/DVD удаляет данные с переперезаписываемого CD/DVD диска (CD-RW/DVD-RW/DVD+RW/DVD-RAM).

Вставьте переперезаписываемый CD/DVD диск в CD/DVD рекордер, затем нажмите на иконку Стирание CD/DVD или щелкните на Мастер стирания CD/DVD в всплывающем меню "Файл". Выберите CD/DVD рекордер и режим стирания.

Быстрое стирание (только TOC) (по умолчанию): Эта опция сделает быструю очистку переперезаписываемого CD/DVD диска. Может потребоваться несколько минут, это зависит от скорости стирания и носителя. Эта опция стирает TOC (Оглавление) диска.

Полное стирание (очитска всего диска): По сравнению с Быстрым режимом, эта опция сотрет целый диск, включая все данные, который сохранены на диске и поэтому будет длиться дольше.

Примечание: Режим стирания "Быстрое стирание (только очистка TOC) " рекомендуется, если пользователи хотят снова использовать перезаписываемый диск с программным обеспечением Alcohol 120%. Однако, если пользователи будут использовать другую программу для записи, то настоятельно рекомендуется использовать режим "Полное стирание (очистка всего диска)".


 Всплывающие меню

Файл

Создать...: Создает новый файл образа (то же самое, что и "Создание образов").

Открыть...: Открывает существующий файл образа и добавляет его в список образов.

Создание образов...: Создает файл образа с исходного CD/DVD диска.

Мастер записи образов...: Записывает файл образа на записываемый CD/DVD диск (доступно только в Alcohol 120%).

Мастер копирования...: Копирует исходный CD/DVD диск на записываемый CD/DVD диск (доступно только в Alcohol 120%).

Мастер стирания CD/DVD: Стирает CD-RW/DVD-RW/DVD+RW/DVD-RAM (доступно только в Alcohol 120%).

Настройки: Открывает "Настройки" Alcohol'я.

Список файлов-образов: включает в себя следующие подменю:

Экспортировать: Позволяет пользователям группировать файлы образов и сохранять список файлов образов в файле с настраиваемым именем (*.fls).

Импортировать: Открывает сгруппированный список (*.fls) файлов образов.

Контекстное меню оболочки:

Удалить несуществующие файлы из списка: Позволяет пользователю удалять несуществующие файлы из списка.

Очистить списокистории файлов-образов: Позволяет пользователю удалять все файлы образов из Контекстного меню Исторического списка.

Выход: Позволяет выйти из программы Alcohol 120%/Alcohol 52%.

Дисковод

Свойства...: Вызывает Диспетчер CD/DVD.

Системные свойства дисковода: Эта опция дает возможность пользователям изменять громкость CD проигрывателя и настройки DVD региона. (Эта функция доступна только в Windows NT/2000/XP/Server 2003).

Изменить букву диска: Эта опция позволяет пользователям изменять букву виртуального CD/DVD-ROM. (Эта функция доступна только в Windows NT/2000/XP/Server 2003).

Смонтировать образ...: Эта опция дает пользователям возможность установить файл образа, который уже сохранен на жестком диске в виртуальный CD/DVD-ROM привод. Это установка действует также, как если бы вы загружали реальный CD или DVD диск в реальный CD/DVD-ROM привод.

Демонтировать образ: Эта опция дает пользователям возможность извлечь файл образа из виртуального CD/DVD-ROM привода. Это установка действует также, как если бы вы извлекали реальный CD или DVD диск из реального CD/DVD-ROM привода.

Загрузить: Эта опция перезагружает файл образа в виртуальный CD/DVD-ROM, когда файл образа извлечен. Эта опция отличается от функции Смонтировать образ, тем что Вставить образ можно только если он остался в виртуальном CD/DVD-ROM приводе.
ОБРАТИТЕ ВНИМАНИЕ: Когда Монтируется файл образа, он автоматически загружается в виртуальный CD-ROM; поэтому, пользователи не должны загружать его дополнительно.

Извлечь: Эта опция извлекает файл образа из виртуального CD/DVD-ROM. Однако, однако файл образа останется в диске. Функция Извлечь - не то же самое как функция Демонтировать образ. Опция Демонтировать образ действует также, как если бы вы извлекали реальный CD или DVD диск из реального CD/DVD-ROM привода.

Пересканировать все CD/DVD-дисководы: Эта опция пересканирует все CD/DVD устройства, установленные в компьютере пользователя, в которые входят физические и виртуальные CD/DVD-ROM приводы.

Вид

Диспетчер CD/DVD-дисководов...: Показывает информацию о CD/DVD приводах и вставленных в них дисках.

Поиск файлов-образов...: Поиск файлов образов на жестком диске.

О системе: Позволяет пользователю посмотреть Системное сообщение, сгенерированное Alcohol'ем.

Проводник: Поиск файлов через Windows Explorer.

Диспетчер устройств: Прямой доступ к Диспетчеру устройств.

Управление дисками: Прямой доступ к программе Упраления логическими дисками.

Системная информация (Microsoft): Прямой доступ к Microsoft Сведениям о системе.

Язык (Language): Пользователи могут выбрать различные языки, для изменения интерфейса Alcohol 120%.

Справка

Содержание: Просмотр файла справки (доступно так же при нажатии F1) .

Интернет-ресурсы программы: Эта опция обеспечивает он-лайн справку и услуги пользователю. Если у вас возникла проблема или вопрос по использованию Alcohol 120%/Alcohol 52%, пожалуйста свяжитесь с нами support_team@alcohol-soft.com (Группа поддержки Alcohol Soft предпримет все усилия, чтобы ответить на ваш запрос по электронной почте в течение 48 часов. Однако в большинстве случаев Вы получите ответ в течение 6-12 часов в зависимости от сложности вашей проблемы).
ВНИМАНИЕ: пишите только на английском языке.

Проверка/загрузка обновления: Позволяет соединится с нашими серверами Alcohol и проверить установлена ли последняя версия, если это - не так, то вы попадете на "Cтраницу загрузки", где Вы сможете загрузить последнюю версию.

О программе Alcohol 120%/Alcohol 52%...: Показывает подробности и версию программного обеспечения.

Обратите внимание: Красным подчеркнуты варианты, которые доступны только в Alcohol 120%.


 Настройки

Обшие настройки
Дает возможность настроить общие параметры и в основном название говорит само за себя. "Файл" -> "Настройки"

Запрет одновременного запуска нескольких копий Alcohol 120%/Alcohol 52%: Если используется эта опция, то может быть запущена только одна копия Alcohol'я. Отключение этой опции позволит запустить множество копий Alcohol одновременно.

Проверять наличие новой версии на сайте при старте: Если используется эта опция, то при каждом запуске, Alcohol будет позволять проверять, является ли версия, которую Вы используете последней.

Разрешить запуск экранной заставки: Если использовать эту опцию, то экранная заставка будет запускаться следуя настройкам в Windows.

Окончательное удаление файлов-образов (минуя Корзину): Эта опция полностью удалит файл образа с вашего жесткого диска после операции удаления не помещая его в Корзину Windows. Если Вы выбираете эту опцию, то файл образа будет полностью удален и восстановим только при оперативном использовании специальных программ!!!

Использовать системную функцию автозапуска: Когда Вы вставляете новый CD/DVD, который имеет Автозапуск, он запустится автоматически, если эта опция включена. По умолчанию Alcohol включает эту опцию.

Интерфейс управления устройствами: Выберите По умолчанию (рекомендуется), если Вы не уверены относительно правильного выбора.

Отображение

Автозапуск Alcohol 120%/Alcohol 52% при старте Windows: Эта опция позволяет автоматически загружать Alcohol, при запуске Windows.

Запускать Alcohol 120%/Alcohol 52% в полноэкранном режиме: Эта опция запускает Alcohol во весь экран. Если галочка не стоит, то Alcohol запустится в обычном окне.

Отображать физические устройства ПЕРЕД виртуальными: Устанавливает порядок, в котором показываются устройства на компьютере в основном окне.

Очищать текущий список образов перед импортированием нового: Удаляет текущий список файлов образов, при создании нового списка.

Извещать о несоответствии образов в списке при запуске: Сообщает Вам о том, если образ был удален, но все еще присутствует в списке Файлов образов Alcohol. Клавишей Del можно удалить образ из этого списка, НО не физически.

Показывать Alcohol 120%/Alcohol 52%: Определяет, куда должен быть помещен значок Alcohol'я.

Выбор значка: Выберите, какой значок Alcohol должен использовать в системном лотке.

При нажатии кнопки закрытия окна [X]: Определяет действие, которое Alcohol выполнит при нажатии на [X] в основном правом верхнем угле экрана.

Звуки

Воспроизводить звуки: Включает или выключает звуковые эффекты.

Успешное завершение дампа/записи, Ошибка при выполнении дампа/записи, Ожидание вставки диска: Выберите вид звукового эффекта.

Отчёты

Автоматически сохранять отчет о дампе вместе с образом: Сохраняет отчет о формировании дампа образа.

Сохранять в отчете информацию о процессе записи: При включении этой опции, быдет сохранена информация о процессе записи.

Файл с отчетом: Выберите папку - получатель и имя файла для журнала.

Чтение

Проверять точность чтения данных с физических устройств: При включении этой опции, Alcohol будет анализировать прочитанные данные с исходных носителей, и проверять их точность.

Извлекать исходный диск по завершени дампа/записи: При включении данной опции, Alcohol извлечет диск из устройства после окончания процесса Чтения или Копирования.

Число попыток перед ошибкой чтения: Число повторений чтения сектора, которые должны быть сделаны прежде чем Alcohol признает, что это - сбойный сектор.

Начинать улучшенное сканирование (A.S.S.) после N непрерывных секторов : Выберите после обнаружения какого количества сбойных секторов, расположенных друг за другом, Alcohol должен использовать функцию Улучшенного сканирования (A.S.S.).

Стандартный фактор перехода A.S.S.: Фактор перехода, который должен использоваться по умолчанию в A.S.S.

Стандартная точность измерения DPM: Выберите точность измерения DPM (Обычная или Высокая) которая должна использоваться по умолчанию при анализе DPM.

Блокировать дисковод при получении DPM-данных с диска: Если вы включите данную опцию, то при анализе DPM, Alcohol будет использовать привод с которым он работает - монопольно (т.е. во время работы Alcohol'я к этому приводу нельзя будет получить доступ из других программ).

Запись (доступно только в Alcohol 120%)

Извлекать диск по завершении записи: При завершении записи рекордер сам выдвинет лоток с диском.

Извлекать диск по завершении стирания: При завершении стирания рекордер сам выдвинет лоток с диском.

Экстразапись (overburn, поддерживают не все дисководы): Это означает, что Вы можете записать больше данных чем указанно на CD-R/W носители, если ваш рекордер поддерживает эту особенность. Не все рекордеры поддерживают эту функцию и есть некоторая вероятность повреждения вашего рекордера. Если Вы не уверены, что ваш рекордер поддерживает эту функцию, лучше непроверять это и использовать носитель большей вместимостью, CD-R/W типа 80мин/700Мб.
ВНИМАНИЕ: дисководы не поддерживающие эту функцию не способны записывать CD-R/W носители объемом 90мин/800Мб и 99мин/900Мб.

Отключить функцию 'Автовыбор наилучшей скорости записи': Выключает технологию автоматической коррекции скорости записи диска. Множество CD рекордеров автоматически корректируют скорость записи согласно качеству используемых носителей. Если Вы желаете, то Вы можете выключить эту опцию (не все приводы поддерживают данную функцию).

Заполнять буфер перед записью дисков: Alcohol 120% заполнит буфер перед инициализизацией процесса прожига. Подождите некоторое время, пока идет заполнение буфера. Это гарантирует, хорошее начало прожига, и поможет уменьшить вероятность ошибок опустошения буфера.

Объем буфера (4.. 128 Мб): Здесь Вы можете задать размер буфера, который Вы желаете, чтобы использовал Alcohol 120%. Вы можете выбирать между 4 Мб и 128 Мб. Рекомендуется устанавливать значение равное 40% от общего объема физической оперативной памяти компьютера.

Загрузка ЦП: Если Вы используете Высокая, то процесс Alcohol будет использовать всю доступную мощность центрального процессора (ЦП). "Обычная" позволяет вашему ЦП быть доступным одновременно и для других задач, и Низкая позволит вам делать одновременно больше вещей в течение выполнения процесса Alcohol, но при этом, велика вероятность появления проблем и ошибок при использовании Alcohol. Настойчиво рекомендуется оставить на значении Высокая.

Типы данных

Тип диска: Профили типов данных используемые по умолчанию в Alcohol 120%/Alcohol 52%. Если Вы не уверены в том, что Вы делаете, лучше оставлять эти настройки по умолчанию.

Параметры чтения & Параметры записи (параметры записи доступны только в Alcohol 120%): Все профили вариантов Чтения и Записи, используемые Alcohol 120%/Alcohol 52%. Пожалуйста, не изменяйте заданные по умолчанию профили, если Вы измените любые настройки, и используете этот профиль, чтобы создать копия 1:1, то это может привести к порче копии!! Изменяйте профили, созданные только Вами, если Вы уверены, что Вы знаете то, что Вы делаете.

Новый: Здесь Вы можете создать новый профиль, введя новое название профиля.

Имя: Вы также можете изменять названия типов диска (переименовывать профили) (обычно берется название защиты).

Удалить: Удаляет выбранный профиль.

Виртуальный диск

Число виртуальных дисков: Здесь Вы можете задать количества используемых виртуальных приводов (от 1 до 31). Хотя для большинства пользователей достаточно 1 виртуального диска, поскольку Вы можете быстро монтировать и демонтировать образы.
ОБРАТИТЕ ВНИМАНИЕ: в пробной версии (trial) Alcohol'я доступен выбор только максимум из шести (6) виртуальных приводов.

Перемонтировать образы при перезагрузке системы: Виртуальный привод установит тот же самый файл образа, который был установлен до перезагрузки.

Монтировать образы на Устройство 0 по двойному щелчку: Когда Вы дважды щелкаете на файле образа, он будет установлен в виртуальный привод. По умолчанию Alcohol всегда создает один виртуальный привод. Если у Вас больше чем один виртуальный привод, то файл образа будет установлен в первый свободный виртуальный привод. Это быстрая и полезная опция.

Идентификатор фирмы / Идентификатор продукта / Версия продукта (микрокод)
 Это - спецификации нового привода. Обычно нет никакой потребности в изменении этих параметров. Иногда может понадобиться изменить эти параметры по причинам совместимости.

Сброс в стандартное имя: Эта опция позволяет Вам сбрасывать идентификацию Виртуального привода в значение по умолчанию, после внесенных вами изменений.

Параметры диска

Виртуальное устройство: Выберите виртуальный привод, чтобы его настроить (если у Вас создано больше одного привода).

Региональный код DVD: Эта опция позволяет Вам в вашем виртуальном устройстве устанавить код региона для DVD. Большинство DVD'шников имеет установку региона. Эта опция позволяет Вам просматривать DVD'шники, которые Вы, возможно не могли запустить в вашем DVD приводе из-за регионального контроля.

Устройство DirectSound: Эта опция позволяет, Вам выбирать аудио устройства, которые Вы хотели бы использовать для вашего виртуального привода (если Вы имеете больше чем одно устройство).

Ручная регулировка громкости звука: Вы можете вручную корректировать громкость звука Вашего виртуального привода.

Прямой вывод аналог. аудио в DirectSound (все виртуальные устройства): Позволяет использовать DirectSound устройство для Аудио CD'юков.

Буква диска

Выберите виртуальный привод, букву которого вы хотели бы изменить.

Нажмите кнопку "Изменить" для редактирования Буквы диска.

Выскочит окно. В нем вы увидите все доступные буквы устройств. Вы должны выбрать букву, на которую Вы хотели бы изменить и нажмите "OK".

Ассоциации файлов

Ассоциации файлов используются, для того чтобы связать форматы файлов образа CCD, CUE, ISO, BWF, CDI, MDS и NRG, и виртуальный привод Alcohol 120%/Alcohol 52%.

Например, Вы выбрали MDF файл по имени "MP2_INSTALL_CD1". Правым щелчком, Вы можете установить этот образ. Если бы этот образ был уже смонтирован, то появилась бы опция для демонтирования этого ораза. Если данный формат файла образа не выбран, то данная функция будет не доступна.

Эмуляция

Игнорировать тип носителя: Это важно в таких защитах игр, как SafeDisc, и SecuROM (среди других), эти защиты проверяют используете ли вы оригинальеный CD или CD-R/RW носитель.
Это необходимо только когда Вы копируете с CD рекордера. CD-ROM приводы не различают, какой перед ними носитель оригинальный CD или CD-R/RW.

Запуск диспетчера CD/DVD без игнорирования типа носителя: Отключает опцию "Игнорировать тип носителя" при нахождении в Диспетчере CD/DVD Alcohol'я. (если данная опция не используется, но при этом включена опция "Игнорировать тип носителя", то кнопка "Дополнительно" в Диспетчере CD/DVD будет недоступна).

Эмуляция RMPS (физической подписи записываемого диска): Recordable Media Physical Signature (RMPS). Данная опция позволяет эмулировать большинство защит, основанных на физической информации, которая по другому не может быть записана на записываемые носители.

Экстра-эмуляция

Эмуляция ПЛОХИХ секторов / Корректировка и эмуляция субканальных данных / Эмуляция LaserLock
Эти варианты используются, когда у Вас нет в наличии копии 1:1. Если ваш привод способен на создание образа, тогда игра может быть эмулирована в виртуальном приводе в пределах Alcohol. Как только Вы узнаете, какая эмуляция, Вы можете отметить требуемую опцию. Alcohol может эмулировать сбойные сектора, имеющиеся в наличии субканальные данные и LaserLock.

Обратите внимание: Красным подчеркнуты варианты, которые доступны только в Alcohol 120%.


 Как пользоваться RMPS

В "основном окне" выберите "Создание образов"

Выберите Тип данных "Securom *NEW (V4.x) ". Включите критически важную опцию "Измерение позиционирования данных" (DPM). Для продолжения нажмите "Далее".

Образ должен быть в формате MDS. Измените имя файла, если оно вас не устраивает, затем нажмите "Старт".

Выберите "Скорость измерения" DPM. Для более точных результатов лучше выбрать скорость пониже. Советуем использовать скорость 1x. Это может показаться медленно, но фактически требуется приблизительно только 3-4 минуты, чтобы выполнить анализ DPM на этой скорости.

Вы можете увидеть 2 ошибки чтения в конце чтения (прим. перев.: На данном скриншоте этих ошибок чтения нет, т.к. когда я его делал, то у меня не нашлось диска с защитой SecuROM). Это нормально и теперь стало контрольным признаком самых новых форм защиты SecuROM. Используйте "Отчет" и "Производительность", чтобы просмотреть подробности процесса считывания. Нажмите "Готово", для завершения процесса считывания.

После создания, Вы сможете увидеть образ, который Вы только что создали. Если Вы хотите записать, этот образ на CD-R/W диск тогда запустите "Запись CD/DVD из образов" (эта опция доступна только в Alcohol 120%).

Просмотрите и выберите ваш файл образа с помощью кнопки "Обзор", если он уже не появился как показано на скриншоте. Для продолжения нажмите "Далее".

Снова выберите тип данных "Securom *NEW (V4.x)". Теперь Вы увидите разрешенную для включения опцию "Запись RMPS на диск", которую вы должны включить. Эта опция позволит Вам запускать диски CD-R/W защищенные SecuROM 4.8x в противоположность к виртуальному приводу. (Пожалуйста обратите внимание, чтобы использовать эту функцию Вы должны были разрешить чтение DPM). Для продолжения нажмите "Старт".

Нажмите "OK" и "Готово" для окончания процесса записи.

Перейдите в "Настройки" и выберите "Эмуляция".

Включите опцию "Эмуляция RMPS (физической подписи записываемого диска)" и после нажатия кнопки "OK" вы можете закрыть Alcohol. Вы не должны включать эту опцию каждый раз, поскольку она останется включенной и в будущем.

Теперь Вы можете использовать ваши копии.


 Когда много CD'юков/DVD'шников

Вы можете назначить "Горячие клавиши", чтобы легко переключить между зарегистрированными CD/DVD образами. Данная функция облегчает управление множеством часто используемых CD/DVD образов.

Выберите CD/DVD образ, которому вы желаете назначить "Горячую клавишу".

Щелкните правой кнопкой мыши на выбранном файле образа, и выберите Свойства.

Отметьте пункт "Включить горячую клавишу", выберите Горячую клавишу, которую Вы хотите назначить для этого образа и затем нажимите OK.

Теперь Вы можете переключаться на этот CD/DVD образ, используя Горячую клавишу, которую Вы назначили.


 Лицензионное соглашение

IMPORTANT - READ CAREFULLY

This End-User License Agreement is a legal agreement between you (either an individual or a single entity) and Alcohol Soft Development Team for the software product identified above, which includes computer software and may include associated media, printed materials, and online or electronic documentation ("SOFTWARE PRODUCT"). By installing, copying, or otherwise using the SOFTWARE PRODUCT, you agree to be bound by the terms of this LICENSE AGREEMENT. If you do not agree to the terms of this LICENSE AGREEMENT, do not install or use the SOFTWARE PRODUCT. Please do NOT order a registration key, if you do not agree to this license agreement.

This End-User Product License Agreement (License Agreement) is a legal agreement between you (either an individual or a single entity) and Alcohol Soft Development Team. The products in this License Agreement include computer application software, printed materials, and electronic documents (The Product). By installing or using The Product, you agree to be bound all terms of this License Agreement list by Alcohol Soft Development Team. Please do not install or use The Product, if you do not agree any term of this License Agreement as follow.

Terms of License Agreement
The Product may not be multiplied, processed or disseminated in any way without the written permit of Alcohol Soft Development Team. People violating any term of this License Agreement will be prosecuted in every case.

The use of The Product is done at the users's own risk. The manufacturer and developer have no responsibility for any damage, either direct or indirect consequence of the use of The Product.
Software Copyright © 2002 - 2004 Alcohol Soft Development Team. All rights reserved.

Computer Application Software License
The Computer Application Software, including licensed and demonstration version, is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties.

Users are allowed to use the Computer Application Software as follow:

Users may install and use one copy of the Computer Application Software on a single computer.

Users may install or store a copy of the Computer Application Software on a storage device, such as a network server, used only to install or run the Computer Application Software on users's other computers over an internal network; however, users have to acquire a license for each separate computer on which the Computer Application Software is installed or run from the storage device. A license of the Computer Application Software may not be shared or used on different computers at the same time.

If users obtain the Computer Application Software or License Agreement with a hardware device, users are granted to use the Computer Application Software as a part of the Hardware and Software package according to this License Agreement.

Limitations
The Computer Application Software is licensed as a single product. Its component parts cannot be separated for use on more than one computer. This applies to demonstration versions as well.

Users cannot rent, lease, or lend the Computer Application Software to another parties. This applies to demonstration versions as well.

Users cannot transfer the Computer Application Software to other parties.

Termination
The License Agreement will be terminated on 31st of December 2030. Alcohol Soft Development Team may terminate this License Agreement if users fail to comply with the terms and conditions of this License Agreement. In such event, users have to destroy all copies of The Product and all its component parts. This applies to demonstration versions as well.

Upgrades
If The Product is labeled as an upgrade, users must be properly licensed to use The Product identified by Alcohol Soft Development Team as being eligible for the upgrade in order to use The Product. Users may use the resulting upgraded product only in accordance with the terms of this License Agreement. If The Product is an upgrade of a component of a package of software program that user licensed as a single product, The Product may be used and transferred only as part of that single product package and may not be separated for use on more than one computer.


О переводчике

 О переводчике

Перевод выполнил Владимир Борис aka Groms

По всем неточностям и ошибкам в переводе обращаться на Email: Groms@bk.ru

ВНИМАНИЕ
Этот файл справки был создан на основе оригинального (на английском языке) файла справки (который поставлялся с программой Alcohol 120%, версия 1.9.2 Build 1705), поэтому за исключением некоторых незначительных изменений данная справка выражает мнение исключительно автора оригинального файла справки.

Версия перевода справки 2.0

Создан: 15 января 2004 года

Изменен: 14 мая 2004 года